Scheduled order suddenly not possible

Questions about rules, how things work, etc.

  • I have scheduled a launch right at the moment one of my subs arrives the outpost. At this time there are 49 subs and a infiltrator. I send them all to another outpost and everything is fine but a minute later the order starts flashing red. I turn down the number of drillers and then all the way up again and everything is fine before it starts flashing again a minute later. If I turn it down to 30 drillers it doesn't start flashing. The order is scheduled in 9 hours. There is the possibility that one player sent a sub with a helmsman from one outpost that could be out of range but arrives before my order gets executed. But I can't see one, so either this is a bug or the time machine warns me from an attack I can't know of or I overlooked something. Either way, I still wonder why the time machine lets me place this order in the first place.
    kinc4id
     
    Posts: 154
    Joined: Wed Oct 21, 2015 1:11 pm


  • That is a bug. It doesn't happen as often as it used to, and I only see it come up when I launch as soon as something arrives. I think they are still working on it.
    FateCreatr
     
    Posts: 254
    Joined: Tue Dec 09, 2014 10:57 am


  • The android fix has been punished, iOS should be in the next one.
    FateCreatr
     
    Posts: 254
    Joined: Tue Dec 09, 2014 10:57 am


  • Great, thanks.
    kinc4id
     
    Posts: 154
    Joined: Wed Oct 21, 2015 1:11 pm



Return to Questions




Information
  • Who is online
  • Users browsing this forum: Google [Bot] and 1 guest
cron