Recording games iOS 10

Found any bugs? Tell us!
Tue Oct 18, 2016 1:12 am

  • Hi

    Big fan of the game.

    I have noticed (and I think it coincides with installing iOS 10) that a bug means I can no longer record games.

    The camera icon is still present, but once I click, I lose all buttons and am unable to time travel or stop recording.

    I have the same issue on my iPad, also iOS 10.

    Anyone else have the problem / hopefully a solution?

    Thanks
    Dinklage 5200

    ___
    The Matrickx - there is no spoon
    dinklage5200
     
    Posts: 4
    Joined: Tue Oct 18, 2016 1:09 am

Tue Oct 18, 2016 2:51 am

  • Yes, I believe another forumer had that exact problem.

    I think he ended up using Quick Time Player on the computer to record the visuals of the game, but I'm not entirely sure.

    Sorry about any inconveniences that causes. But welcome to the forums!
    Loki: I have an army!
    Tony Stark: We have a Discord.

    Earth's Mightiest Discord Server!

    P.S. Those are actually 2 different links
    User avatar
    mathwhiz9
     
    Posts: 3327
    Joined: Sun Nov 08, 2015 7:22 pm
    Location: The Great White North

Tue Oct 18, 2016 9:04 am

  • Yeah, z and radio have had the same problem, just do what math said
    My faith has found a resting place,
    Not in device or creed;
    I trust the ever-living One,
    His wounds for me shall plead.
    I need no other argument,
    I need no other plea,
    It is enough that Jesus died,
    And that He died for me.
    User avatar
    aclonicy
     
    Posts: 1955
    Joined: Mon Nov 09, 2015 10:21 am

Tue Oct 18, 2016 5:45 pm

  • I'm Z. I have the same problem too. There isn't really a fix for it at the moment, so I just found a way to record the phone screen using QuickTime Player. If you have a mac, you should check my tutorial here.

    If you don't have a mac, finding some other program to record your phone screen seems like the best fix at the moment.
    Zyxe? Now that is a name I haven't heard in a long time.
    User avatar
    zyxe
     
    Posts: 833
    Joined: Wed Nov 18, 2015 10:12 am

Fri Oct 21, 2016 10:39 am

  • Confirming this bug - unable to record with iOS 10
    denzalo
     
    Posts: 8
    Joined: Thu Nov 19, 2015 9:18 am

Sat Dec 17, 2016 5:25 am

  • It looks like when the devs patched the security bug they must have also remedied this bug. Either that or an iOS update fixed it. I just tested it out and it now appears that I am able to record again.
    Now I am become Death, the destroyer of worlds...
    User avatar
    radioactivity
     
    Posts: 831
    Joined: Fri Nov 20, 2015 3:26 am

Thu Dec 22, 2016 12:43 am

  • I can still not record.
    Baa.
    bleatingsheep39
     
    Posts: 809
    Joined: Thu Feb 25, 2016 11:11 pm
    Location: In the pasture.



Return to Bug reports




Information
  • Who is online
  • Users browsing this forum: No registered users and 4 guests
cron