Network connectivity issue

Found any bugs? Tell us!
Tue Feb 07, 2017 10:15 am

  • A few of my friends have been having the same issue since late last week--they can connect just fine via wifi, but not cellular data. Interestingly enough, a common thread seems to be that they all have AT&T. I emailed the devs a couple days ago but haven't heard back yet...
    strooch
     
    Posts: 3
    Joined: Tue Feb 07, 2017 10:11 am

Tue Feb 07, 2017 2:46 pm

  • I sent in an email too and have not heard anything back yet either. It might be something to do with AT&T because that is my provider too. It sucks that I don't have any internet on my road to have wifi...
    germanmonkeyboy
     
    Posts: 10
    Joined: Tue Oct 11, 2016 12:32 pm

Tue Feb 07, 2017 5:07 pm

  • I have AT&T as well.
    splinters
     
    Posts: 11
    Joined: Mon Jan 30, 2017 8:07 pm

Tue Feb 07, 2017 7:46 pm

  • I emailed them two days ago but have yet to get a response.
    eman2234
     
    Posts: 5
    Joined: Thu Nov 05, 2015 2:18 pm

Tue Feb 07, 2017 8:45 pm

  • Sorry to hear about your issues guys. From what it looks like you've restarted your phone and done all the generic fixes. I'll email Ron's personal email for y'all.

    -Godspeed
    Simply put, my job here is to keep the forums afloat through any means necessary
    User avatar
    nojo34
     
    Posts: 3069
    Joined: Sun Jan 03, 2016 2:22 pm
    Location: Under da sea

Wed Feb 08, 2017 4:20 am

  • It appears to be working for me this morning.
    germanmonkeyboy
     
    Posts: 10
    Joined: Tue Oct 11, 2016 12:32 pm

Wed Feb 08, 2017 9:09 am

  • germanmonkeyboy wrote:It appears to be working for me this morning.

    Perfect! Did you change or do anything that could help others.
    Simply put, my job here is to keep the forums afloat through any means necessary
    User avatar
    nojo34
     
    Posts: 3069
    Joined: Sun Jan 03, 2016 2:22 pm
    Location: Under da sea

Wed Feb 08, 2017 2:35 pm

  • nojo34 wrote:
    germanmonkeyboy wrote:It appears to be working for me this morning.

    Perfect! Did you change or do anything that could help others.

    Nope just seemed to start working this morning. I'm not sure if the dev's did anything to help out or if it was something to do with AT&T but now I can get back to my addiction.
    germanmonkeyboy
     
    Posts: 10
    Joined: Tue Oct 11, 2016 12:32 pm

Wed Feb 08, 2017 5:18 pm

  • germanmonkeyboy wrote:
    nojo34 wrote:
    germanmonkeyboy wrote:It appears to be working for me this morning.

    Perfect! Did you change or do anything that could help others.

    Nope just seemed to start working this morning. I'm not sure if the dev's did anything to help out or if it was something to do with AT&T but now I can get back to my addiction.

    I doubt they did anything as Ron hasn't responded
    Simply put, my job here is to keep the forums afloat through any means necessary
    User avatar
    nojo34
     
    Posts: 3069
    Joined: Sun Jan 03, 2016 2:22 pm
    Location: Under da sea

Wed Feb 08, 2017 8:10 pm

  • Good job ron
    Now I am become Death, the destroyer of worlds...
    User avatar
    radioactivity
     
    Posts: 831
    Joined: Fri Nov 20, 2015 3:26 am

PreviousNext


Return to Bug reports




Information
  • Who is online
  • Users browsing this forum: No registered users and 2 guests
cron